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Before you start ...

About This Documentation

This documentation applies to version 21 of Prinect Signa Station.
This documentation describes how to install Prinect Signa Station.
In this documentation you will learn ...

- what the hardware and software requirements are,
- how to install Prinect Signa Station and other options if applicable,

+ how to start licensing applications and how to activate licenses.

What you should already know

We assume that you are familiar with the basic functions of Windows “/Apple” Macintosh” in a net-
work environment.

Further Documentation

You will find more information in ...

- in the Heidelberg Prinect Licensing - Operating Manual

- the context-sensitive Prinect Signa Station - Online Help (F1)

Symbols and Styles

The following typographical conventions are used in this manual:

- References to other chapters and sections are blue (on the screen) and underlined.

Example: See section "Symbols and Styles", page 3.

- Quotes are used to indicate menus, folders, functions, hardware conditions, switch settings, sys-
tem messages, etc.

Example: Set the switch to "off".
« Menus, functions and sub-functions are separated by ">".
Example: Select "File > Open...".
« A plus sign is used to indicate that several keys have to be pressed at the same time.

Example: Press Alt+A.
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Before you start ...

Important Information

Important information in the text is indicated by symbols at the side which are used as follows:

v

NEE>

Warning: Contains information that must be taken into consideration to protect the user
from injury.

Caution: Contains information that must be taken into consideration to prevent damage to
hardware or software.

Note: Contains important general or supplementary information about a specific topic.

Prerequisite: Lists requirements which must be fulfilled before the steps which follow can
be performed.
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Requirements

Downloading installation packages via the Prinect Mainte-
nance Center

By default, the installation packages are made available via the Prinect Maintenance Center (PMC).
You will find more information in the following documents:

- Installation - Prinect Maintenance Center (describes initial installation and commissioning)
+ Online help for the Prinect Maintenance Center

After installing and setting up the PMC, you can download the desired software packages under "View
> Product Installations" and extract the ZIP file on your target computer.

' Y Frine St MsintEnance Gertsr x _

Prinect Version: | 2021.00

H Make Available
Make Available
H Make Available
=—O Make Available
18} Prinect Signa Station 3 Processing request...
rd
18| Prinect Signa Station Mac |I| Available |ﬁ|
- — —
Prinect 2021.00 Extended
1‘ | Make Available

Prinect 2021.00 Color Tools

| & | Aveitable ||

Make Available

==

You will need the Prinect Signa Station installation package for your target operating system: “Prinect
Signa Station" for Windows operating systems or "Prinect Signa Station (Mac)" for Macintosh operat-
ing systems.
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Installation

The next installation steps depend on whether you are installing on a Windows PC or a Macintosh:

+ "Installing Prinect Signa Station on a Windows PC", page 9

+ "Installing Prinect Signa Station on Macintosh", page 17

Notes on licensing

- Use the Prinect License Manager to license your software on the Prinect License Server.

- License Server and License Manager are installed together with the Prinect Maintenance Center.
Normally, the PMC computer also serves as a license server.

- If you want to operate the License Server on another computer, download the "Prinect License
Server" installation package. The License Server must always be installed on a Windows com-
puter. A description how to install the Prinect Licensing software is available in the "Heidelberg
Prinect Licensing - User's Guide", chapter "Installation”.

- For some applications, the option to install both the License Server and the application on the
same computer is offered during installation (only applies to Windows computers).

System requirements for the computer

Requirements for operation on a PC running Windows

+ At least Intel Core i5 processor
+ Possible operating systems:
- Windows 8 / 8.1 Pro 64 bit
- Windows 10 Pro 64 bit (recommended)
- Windows Server 2012 R2
- Windows Server 2016
- Windows Server 2019
+ At least 4 GB RAM
+ Minimum of 5 GB free disk space
- 100/1000 Mbit Ethernet Interface

- Video interface and monitor with a minimum resolution of 1280 x 1024 and a minimum color
depth of 16 bits (65536 colors)

+ Country-specific keyboard
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+ General network protocols required: TCP/IP

Requirements for operation on a Macintosh with macOS:

« All Intel Macintosh computers which are permitted with a suitable macOS
+ Possible operating systems:
- mac0S 10.13.6
- mac0S 10.14
- mac0S 10.15
- At least 4 GB RAM
« Minimum of 5 GB free disk space
- 100/1000 Mbit Ethernet Interface

« Video interface and monitor with a minimum resolution of 1280 x 1024 and a minimum color
depth of 65536 colors (16 bits)

- Country-specific keyboard
- Mouse (2-button mouse recommended)

- Windows PC for installation of the License Server (see page 6 for system requirements of the PC)

Other requirements:

- Prinect Signa Station requires Adobe Reader (Adobe Reader 9 or higher)

- Prinect Signa Station requires Acrobat Distiller (Acrobat Distiller 9 or higher),
a) if PostScript documents are to be processed, or
b) if EPS or DCS2 marks are to be imported.

- To download program updates you need a web browser (e.g. "Microsoft Internet Explorer” or
"Safari").

Adobe Reader and Acrobat Distiller

Adobe Reader

Adobe Reader lets you view PDF documents on the screen and print them without requiring the
authoring tool or fonts used to create these documents.

Prinect Signa Station requires Adobe Reader to display PDF documents and the print preview on the
screen.
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Adobe Reader is available free of charge on the Adobe homepage. Please follow the Adobe instruc-
tions for installation of the Adobe Reader.

. Note on PDF Viewer: An installation of Adobe Reader is not imperative on the Macintosh
as the “Preview” PDF viewer application is part of the system installation. Accordingly, set
the path for "Adobe Reader" to "Preview".

Acrobat Distiller

You need Acrobat Distiller on the computer running Prinect Signa Station to work with Postscript doc-
uments or to import Postscript marks (EPS or DCS2). Please follow the Adobe instructions for instal-
lation of the Acrobat Distiller.

Adobe Reader and Acrobat Distiller Paths

When Prinect Signa Station is installed successfully, set the correct path to Adobe Reader and Acro-
bat Distiller in "File > Preferences > Paths" under "Select External Executables".

l@ Preferences x
Processes Licensing Ganging Optimization User Interface Packaging

Paths Names Defaults Resources Reports JDF Import

Default Folder

Woarkspace: |Prine:tSignaStation_21 -- CAProgramData\Heidelberg |

Johs: |SignaJobs-- C\ProgramDatalHeidelberg\PrinectSignaStation_21 |

Contents: |Do:uments -- CAProgramData\Heidelberg\PrinectSignaStation_21 |

Output: |Output-- CAProgramData'Heidelberg\PrinectSignaStation_21 |

Select External Executables
Acrobat Distiller: :

Acrobat Reader: [AcroRd32.exe -- C:\Program Files (xB6)\AdobelAcrobat Reader DC\Reader
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Installation

Installing Prinect Signa Station on a Windows PC

= Note: You need administrator permissions for the computer you want to install the Prinect
1 Signa Station on.

General notes on operation:

- "Back" button This lets you go back one step in the installation to verify or edit settings.
- "Cancel" button: This lets you terminate the installation.

1. Exit all other applications before starting the installation.

2. In the extracted zip folder, double-click the "Setup.exe" file under "Prinect Signa Station >
Setup".

3. Click "Next" in the window with information about the "InstallShield Wizard".

‘_TE Heidelberg Prinect Signa Station 21.00.20081.1 X

Welcome to the InstallShield Wizard for
Heidelberg Prinect Signa Station 21

The InstallShield(R) Wizard wil install Heidelberq Prinect Signa
Station 21 on your computer. To continue, dick Mext.

H

Prinect
Signa Station

WARNING: This program is protected by copyright law and
international treaties.

HZIDZLB=RG

T}

4. Read the License Agreement. After having accepted the license agreement, click "Next".

5. This is followed by a window with "Readme information”. Click "Next" after having read the
information.
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Installation

In the next step, you can select the configuration you want. You can choose from three different
options:

10

+ Heidelberg Prinect Signa Station 21.

This installs the components of Prinect Signa Station and examples.

ﬁ Heidelberg Prinect Signa Station 21.00.20081.1 et

Custom Setup
Select the program features you want installed.

Click on &n icon in the list below to change how a feature is installed.

Heidelberg Prinect Signa Station Feature Description
Heidelberg Prinect Signa Station Server P

g a Station and the License
Heidelberg Prinect License Server Manager.

This feature requires 783ME on
your hard drive,

Install to:
C:\Program Files\Heidelberg\Prinect Signa Station 213

InstallShield

Help Space < Badk Cancel

+ Heidelberg Prinect Signa Station Server.

This installation includes engines that do not have a user interface of their own. These make it
possible for Prinect Signa Station to interact easily with the Prinect Integration Manager.

- The Prinect Signa Station Server completes the layout automatically in the background,
without the Cockpit user having to work interactively with Prinect Signa Station.

- For the Prinect Signa Station Gang Server (prerequisite: "Gang & Sheet Optimizer"

license) a gang run form is generated based on predefined criteria.

Because some basic settings have to be made for processing via the server, the Prinect Signa
Station that is also installed starts once after installation and you have to set the relevant pref-

erences.

Note: The Prinect Signa Station Server/Gang Server are available only for a PC and can be

installed only on the Prinect Server.

+ Heidelberg Prinect License Server

This installs the Prinect License Server that manages the licenses. Normally, the License Server
on the PMC computer is used and does not have to be installed separately. You only activate the
"Heidelberg Prinect License Server" option if you want to operate the License Server on the

same computer as the Prinect Signa Station.
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There are lists for each configuration comprising the following options:

—P» =1 This feature wil be installed on local hard drive,

=38 This feature, and all subfeatures, will be installed on local hard drive.

—» ¥  This feature wil not be available,

For our situation we need the first and last option only:
« "This feature will be installed on local hard drive": Choosing this option will cause the program
to be installed on your PC.

- "This feature will not be available": Choosing this option will cause the program not to be
installed on your PC.

- Note: The License Server will be uninstalled if you disable it during a repair action. You can-
not disable Prinect Signa Station.

6. Click "Next".

7. If you selected the "Heidelberg Prinect License Server" option, you must specify a user account
with password in the next window.

ﬁ Heidelberg Prinect Signa Station 20 @
Anmeldeinformationen
Geben Sie ein Benutzerkonto und Kennwort an.

Geben Sie das Benutzerkonto an, das von dieser Anwendung verwendet werden soll.
Benutzerkonten missen das Format DOMAMNE\Benutzername besitzen.

Benutzername:
P rinect] Durchsuchen...
Kennwort:

Wahlen Sie die untenstehende Schaltlache, um Informationen Gber einen neuen Benutzer
anzugeben, der wéhrend der Installation angelegt wird.

Informationen (iber neuen Benutzer... I

Installshield

I < Zurlick J[ Weiter > ]I Abbrechen ‘

N Note: You can enter the user account made up of the domain and user name directly or
click "Browse..." and first select the domain and then the matching user.

8. Click "Next".

9. If predecessor versions of Prinect Signa Station are on this computer, you can choose whether
you wish to view these versions and then decide whether the older versions will be removed
during installation of the new version. Click "Install."

Prinect Signa Station - Installation 1
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ﬂ Heidelberg Prinect Signa Station 21.00.20081.1 et
Ready to Install the Program
The wizard is ready to begin installation. H

Click Install to begin the installation.

If you want to review or change any of your installation settings, dick Back. Click Cancel to
exit the wizard,

remove older version(s)

|| show installed versions

InztallShield

10. Click "Finish". The applications are now installed on your computer.

ﬂ Heidelberg Prinect Signa Station 21.00.20081.1 et

InstallShield Wizard Completed

The Installshield Wizard has successfully installed Heidelberg
Prinect Signa Station 21. Click Finish to exit the wizard.

H

Prinect
Signa Station

HZIDELBZRG

(11). The Prinect Signa Station that is also installed now starts if you selected the Prinect Signa Sta-
tion Server for installation. You can then define your settings for the Prinect Signa Station Server
directly (paths to the default folders, defaults for JDF import).

Note: The "General > Use Global Settings" option makes sure that the settings of Prinect

Signa Station and the Prinect Signa Station Server are synchronous and in this case is
already automatically enabled. If other Signa Stations connected with the server are to use
these default settings as well, you must enable this option in the Preferences there and set
the default folders accordingly.

12. Finally, perform licensing on the License Server using the License Manager.
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Start Menus and Icons

Note: The exact program launch depends on the operating system used.

- Start Menu for Prinect Signa Station:
Open the Prinect Signa Station start menu via the Windows Taskbar.

Click the Windows command button and select "Heidelberg Prinect Signa Station 21 > Prinect
Signa Station 21".

The "Service > RemoteService" menu item provides help in case Service assistance is needed.
Access is remote in this case. Please contact your local service unit for more information about
this service and its availability.

Heidelberg

Heidelberg Prinect Licensing

Heidelberg Prinect Maintenance Ce...
Heidelberg Prinect Signa Station... ™
- Prinect Signa Station 21

I Prinect Signa Station ReadMe

-] 5
f!' RemoteService

« lcon for Prinect Signa Station: You will see the following icon with the current version name on
the Desktop.

- In addition, a link is created for easy access to the Prinect Maintenance Center.

-

Prinect Signa 5tation Prinect Maintenance
21 Center
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Uninstalling the programs

Use the Windows uninstall function to remove single software modules. The steps for invoking it differ
slightly depending on the Windows version you use.

1. Invoke the "Control Panel", for example, by clicking "Start > Control Panel" or using the Win-
dows command button. In Windows 10, you will find the Control Panel in "Windows System".

2. In the Control Panel applet "Programs", choose "Uninstall a program" or in "Settings", choose

"AppS" .
Settings - [m] *
Windows Settings
Find a setting »
g System [E Devices D Phone @ Network & Internet
Display, sound, notifications, = Blustooth, printers, mouse Link your Android, iPhone

Wi-Fi, airplane mode, VEN

power

. o— )
@ Personalization gs— Apps g Accounts (B? Time & Language
Background, lock screen, colors - Uninstall, defaults, optional Your accounts, email, sync, A Speech, region, date
features work, family

L, Ease of Access O Cortana EI Privacy

A7

= Marrator, magpnifier, high Cortana language, permissions, Location, camera
ng, Game Mode contrast notifications

Update & Security

Q

Windows Update, recovery,
backup
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3. In "Uninstall or Change a Program" or "Apps & Features", select the components you wish to

remove and click "Uninstall”.

Find a setting »p

- [m]
Apps & features
QLT T PIULTLL YUUL Fu alid KETR L TUninimy sinuuimy.
Turn off app recommendaticns ~

Apps & features
Manage optional features
Manage app execution aliases

Search, sort, and filter by drive. If you would like to uninstall or
move an app, select it from the list.

| Search this list £

Sort by: Install date ~ Filter by: All drives ~

¥ Google Chrome
L 3/5/2020

Heidelberg Prinect Licensing 20.10.004.012 97.8 MB
3/5/2020

Heidelberg Prinect Service Tools 21.00.035.000 53.8 MB
3/5/2020

Heidelberg Prinect Signa Station 21.00.20081.1 328 MB
3/5/2020

21.0.81

Prinect Signa Station - Installation
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Modifying, Repairing, and Uninstalling

Read this chapter when you have completed the initial installation and start the installation again.

This can be the case if you, for example, wish to modify the existing installation.

1. Initial installation has been completed. You now start a new installation.

2. Click "Next".

3. Choose the desired option.

jﬁ] Heidelberg Prinect Signa Station 21.00.20081.1

Welcome to the Heidelberg Prinect Licensing Setup Maintenance program. This program lets
you modify the current installation. Click one of the options below,

-__‘_' Select new program features to add or select currently installed features to
rEMOoveE.

O Repair
-_r Reinstall all program features installed by the previous setup.
)

O Eemaove

‘=™  Remove all installed features,

[¢)

|m
G

Welcome
Muodify, repair, or remove the program. H

x

+ "Modify" option: Choosing the “Modify” option lets you decide whether the "Prinect Signa Sta-

tion Server" is to be installed.

Select the programs to be installed in the following dialog. This dialog and the following steps

are similar or identical to those of an initial installation.

- "Repair" option: Choosing the “Repair” option will cause all installed programs to be installed
again. This will eliminate any errors that may have occurred during initial installation.

+ "Remove" option: Choosing the “Remove” option will delete the Prinect Signa Station program.
This function is identical to uninstalling Prinect Signa Station (see section "Uninstalling the pro-

grams", page 14).

16
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Installing Prinect Signa Station on Macintosh

User Setup for Prinect Signa Station

A user must have "Administrator" permissions for a successful installation/update. If the user doesn't
have this type of permission, the setup program displays the following error message and installation
is canceled:

"Administrator permissions or more are needed for the software installation".

No special permissions are required to run the Prinect Signa Station application.

Who is an Administrator?

Generally, the first user set up has administrator permissions. This user has special access rights and
can install/update the work environment of Prinect Signa Station for all users of the computer. The
short name of the user with administrator permissions must not be longer than eight alpha-
numeric characters.

You may have to set up a new user because the short name of an existing user may not be changed
(or it may have more than eight alphanumeric characters). Proceed as follows to do so:

1. Open "System Settings".

2. Select the "Users & Groups" icon.

3. Add, for example, the "Signa" user. The following dialog opens (example):

New Account: | Standard o

Name: signa

Short Name: signal

Password: seees ?

Verify'_ [TIT T

Password Hint:
{Recommended)

I Turn on FileVault protection

@ { Cancel ) [ Create Account )

4. Enter your data in this window. Click "Create Account" or "Create User".

Check the "Allow user to administer this computer" option. It should be no problem to install/update
data if this is set. After a successful installation/update, you can uncheck "Allow user to administer
this computer" to remove the admin rights from the "Signa" user.

Prinect Signa Station - Installation 17
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- Note: The short name of the user must never be longer than eight alphanumeric characters.
l You can view the length of the short name in System Settings > Users, but you cannot mod-
ify it. You can define a name only when creating a new user.

Installation of Prinect Signa Station

1. Double-click the file "PSS_Install_21.0.xxxx.x_Mac.pkg" in the unzipped ZIP directory under
"Prinect Signa Station > Mac".

Note: x: are placeholders for the current version.

2. Click "Continue" in the warning and in the "Install" window.

3. This is followed by a window with Readme information. Click "Continue" after reading the infor-
mation.

4. Accept the license agreement.

(5). Confirm the next window with "Install".
This installs the components of Prinect Signa Station and examples. In some cases, a message
may display where you must enter your password and click "Install Software".

6. An appropriate message appears after successful installation. Confirm this dialog with "Done".
The installation is complete. The installed programs will be located in "Applications > Heidelberg".
The Prinect Signa Station icon also appears in the dock. You can also create an alias on your desktop.

7. Finally, perform licensing on the License Server using the License Manager.

Mounting SMB Server Shares

SMB server shares must be mounted before you can start working with Prinect Signa Station in the
network.

To always have reliable access to network shares when working later with Prinect Signa Station, pro-
ceed as follows:

18 Version 2021



1. Select "Go" and "Connect to Server...". The following dialog displays:

Connect to Server

Server Address:

smhb:/ [kiefs70001/HDInstaller e

Favorite Servers

smb:/
smb:f/
smb://
smb: [ /kiefs70001/Dp01
smb:/f
smb://
smb://

Y]

[kie-bruhnmic

kiefs70001/UserData0l/UserPublicRD
kiefs70001/

kiefs70001/HDInstaller
kie-ccbld20
kie-haasetim

Remove Browse Connect

Installation

2. You must now type in the server name with the share you want. Remember that the server name
is case-sensitive. This is the only way to make sure that Prinect Signa Station can automatically
connect to the share later on during use. All other ways, e.g. browsing through the network, etc.
can lead to problems.

Click "Connect".

4. The "File System Identification" dialog appears. Enter your user name and password in this dia-
log and select "Add to Keychain". Selecting this option frees you from having to enter your pass-
word when accessing file systems in the network in future.

5. Confirm the dialog with "OK".

(command key + K). It is absolutely essential to specify the full path to the shared volume

Note: You should mount SMB/CIFS drives only with the "Go > Connect to Server..." menu

(smb://servername/sharename). Browsing volumes (with the Finder) in the network is not
recommended because mounts can occur that cannot be mapped to UNC paths. You can
add the hard disk icons mounted with SMB/CIFS to the login items (drag-and-drop or the
“+” button) in the Finder menu "System Preferences... > Users > User Name > Login Items".
This makes sure that the shares are automatically opened every time the user logs in. Using
aliases in the login items must be avoided because they do not produce the results you
want. Mounts are always applicable to one user only. If several users are logged in, they
cannot use the mounted volumes.

Prinect Signa Station - Installation
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Licensing During Program Start

You should activate a valid license on your License Server prior to the first program start.

The following dialog appears when you start Prinect Signa Station for the first time:

Prinect Signa Station Licensing x
? H=ID=LB=RG

0O License Server ) Demo Mode

Basic Packages: Options:
) Prinect Signa Station 75 Fackaging Fro
0O Frinect Signa Station 106+ Label Fro

Gang & Sheet Optimizer
JOF Import Rules Editor

License Server (name or IP number): Sen.rerj(Z

Start Prinect Signa Station | Cancel |

Note: By using "File > Preferences > Licensing" you can modify the appropriate licenses.

Note: In an upgrade, the license configuration of the predecessor version is applied auto-
matically. There is no license request. In this case, the basic version is applied as it is and
all available additional options that have at least a floating license are also enabled. In the
case of licensing conflicts, these license options may have to be disabled again.

|_I. |.|.
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License Server / Demo Mode

Installation

- License Server: This option is set by default and lets you install a full version of Prinect Signa
Station. You must have a valid license for this.

« Demo Mode: The entire software functionality is available to you in the demo mode. You can test

the software and then decide whether you wish to purchase a license or not.

It is not possible to output a job. When you save demo jobs, they will be marked so that you can-
not output any of the jobs you created.

Caution: You can open jobs from the full version of Prinect Signa Station and change them
but you cannot output them again once they are saved in the demo mode. You should not

open your production jobs with the demo version.

Basic Packages

The following "basic packages" with the standard features are available:

Basic Packages

Maximum plate

Output Formats

Presettings

width
Prinect Signa Station 75 83.5cm PDF, JDF, PostScript, X
Adobe Portable Job Ticket
Format (JT)
Prinect Signa Station 106+ 600 cm PDF, JDF, PostScript, X
Adobe Portable Job Ticket
Format (JT)
Prinect Signa Station Server 600 cm JDF and JT X

N Note: "Prinect Signa Station Server"
1 You may use this variant only in a workflow with the Production Manager.

A layout can be completed automatically by all the Prepress Manager Cockpits without hav-
ing to operate Prinect Signa Station interactively. All packages/options for which you pur-
chased licenses are automatically enabled in a Prinect Signa Station Server installation.
However, these are dimmed in the licensing window. This means that you cannot change

the settings.

Prinect Signa Station - Installation
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Options

The following "options" are available if they are enabled:

+ "Packaging Pro": Has all the editing and animation functions needed for the "Packaging" work-

flow. It is possible to select the "Packaging" mode. More details on this can be found in the
Online Help in the "Packaging" chapter.

Prinect Signa Station Packaging Pro is a special CAD module that lets you import various CAD
and vector graphic formats, edit issues in drawings, modify the sheet layout, create clip paths
and preset finishing equipment such as folder-gluers, etc. Prinect Signa Station Packaging Pro
was designed to add high-quality, specialized packaging features to Prinect Signa Station.

+ "Label Pro": Add-on of the Prinect Signa Station Packaging Pro for editing labels. A Label Pro

license extends the scope of Packaging Pro but can also be acquired as a separate item.

+ "Gang & Sheet Optimizer": You can use all the functions for sheet optimization and for creating

gang run forms in the "Ganging Optimization" work mode ("Packaging": if enabled). Sheet opti-
mization for several plates is possible. More details on this can be found in the Online Help in
the "Single Sheet and Multiple Sheet Optimization" chapter and in the "Gang Job" chapter.

« "JDF Import Rules Editor": The JDF Import Rules Editor lets you define special rules for the

import of JDF files. The use of these rules lets you customize even more for JDF import. More
details on this can be found in the Online Help in "Prinect Signa Station Menus > JDF Import
Rules Editor".

Prinect License Server

22

- "License Server (name or IP number)": As a rule, you type the name of your Prinect License

Server here.

Type the IP number if the internal name conversion does not work. If necessary ask your net-
work administrator for the Prinect License Server name or IP number.
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